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Central Processing Overview 
 

Central Processing includes administrative tasks that must be completed to process the travel 
expenses of an employee. 
 

1. Budget Check:  Travel Advances and Expense Reports that have been fully approved are 
budget checked to validate eligible budget funding.  

2. Post Liabilities: Liability accounting lines are created in the EX_ACCTG_LINE table for 
expense reports and cash advances awaiting payment. 

3. Stage Payments: Expense Reports and Cash Advances are selected for payment 
4. Process Paycycle: A payment file is created and posted. This creates the ACH payment to 

the bank and reduces the liability.  It also creates checks for those who do not use ACH. 
5. Post Payments: The status on the employee’s expense report is updated and accounting 

lines to cash accounts are created in the EX_ACCTG_LINE table for expense reports and 
cash advances that have been paid. 

6. Journal Generator:  Journal Generator is run to PeopleSoft General Ledger to post 
payments from the EX_ACCTG_LINE table. 
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Process Detail 
 

I. Budget Check – Automated Overnight 
 

Budget checking is a nightly scheduled process that does not need to be completed by 
Institutions unless an emergency payment is required.   
 
 Navigation: Travel and Expenses > Manage Accounting > Request Budget Checking 

 

 
 



University of Wisconsin System 
SFS Business Process 

EX.3.0 – Central Processing 
 

 

Expense-Processing-and-Pay-Cycle-Steps.docx  Page 3 of 36 

 
 
 
 
 
 
 
 
 
 
 

 
1. Enter a Run Control ID or add a new one if one has not already been established. 

 

 
 

2. Enter Business Unit ‘UWXXX’  
3. Enter a Description. 
4. Select Transaction Type: 

a. ‘All Expense Reports’ to budget check available expense reports. 
b. ‘All Travel Authorizations’ should be selected when budget checking the available 

travel authorizations. 
c. NOTE:  You cannot select more than 1,000 reports at one time to run the budget check   

process or it will fail. 
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5. Click on the View Transaction Details link 
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6. Click  
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7. Click  
 

 
 

8. Verify the Select Option of ‘All’ is selected 
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II. Correcting Budget Check Errors 
 

1. To identify errors for Travel Authorizations 
 

Navigation: Commitment Control > Review Budget Check Exceptions > Travel and 
Expenses > Travel Authorizations 

 
2. To identify errors for Expense Reports 

 
Navigation: Commitment Control > Review Budget Check Exceptions > Travel and 
Expenses > Expense Sheet 

 

 
 

3. On either page, set the Process Status = ‘Errors Exist’  

4. Click .  Any budget check error will be displayed in the search results 
5. If the funding on the Expense Report or Travel Authorization will need to be changed, note 

the ‘TA’ or ‘ER’ number and send a request to uwsaproblemsolvers@uwsa.edu with the new 
funding. 

6. On the page, select either  or  depending on where 
the error is 

7. Select a transaction hyperlink 
 

 
 

 
 
 

 
 

mailto:uwsaproblemsolvers@uwsa.edu
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III. Access Expense Processing – Automated Overnight 
 

Expense Processing is a nightly scheduled process that does not need to be completed by 
Institutions unless an emergency payment is required.   
 
Most of the expense processes above are run from the Expense Processing page which is 
shown below. 

 
Navigation: Travel and Expenses > Process Expenses > Expense Processing 

 

 
 

Note: When you open the Expense Processing page, a warning message appears to select a 
business unit: This is a one-time set up. 

 

 
 

1. Click  
 



University of Wisconsin System 
SFS Business Process 

EX.3.0 – Central Processing 
 

 

Expense-Processing-and-Pay-Cycle-Steps.docx  Page 10 of 36 

 
 

2. To select a business unit, click  
3. Enter ‘UWXXX’ into the Business Unit field. After the business unit is selected you can 

begin processing the expenses. 
 
 

IV. Post Liabilities – Automated Overnight 
 

Post Liabilities is a nightly scheduled process that does not need to be completed by Institutions 
unless an emergency payment is required.   
 
Once expense reports and cash advances have been approved and audited they can be paid. 
 
The first step in processing expenses is to ‘Post Liabilities’.  This process creates accounting 
lines to charge the expense and create an accounts payable amount.  The post liabilities 
process will also set the status of the expense reports to ‘Posted’. 

 
 

1. Post Liabilities from the Expense Processing Page 
 

Navigation: Travel and Expenses > Process Expenses > Expense Processing 
 

a. Select the ‘Post Liabilities’ check box.  Be sure that no other boxes are checked. 

b. Click  
c. Compare the counts on the ‘Post Liabilities’ line to the reports you just ran.  

Investigate before going forward if there are differences. 

d. Click . This will open the Process Scheduler Request page.  
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e. Select ‘SFSNT1’ from the Server Name dropdown. 
f. Verify that the Expense Transaction Processing checkbox is selected. 
g. Verify that the Type dropdown is set to ‘Web’. 
h. Verify that the Format dropdown is set to ‘TXT’. 

i. Click .  This initiates the Expense Transaction Processing process and 
returns you to the Expense Processing page. 

 

 
 

j. You can view the status of this process by clicking on the Process Monitor link from 
the Expense Processing page. The job is completed when the Run Status is ‘Success’ 
and the Distribution Status is ‘Posted’. 

k. Click on the Go back to Expense Transactions link to return to the Expense 
Processing page. 
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After the Expense Transaction Processing has run (EX_TRAN_PRCS) you will notice that the 
number of liabilities in the Post Liabilities row on the Expense Processing page has gone to 
zero. This is because the EX_TRAN_PRCS ran successfully and staged data in the 
EX_ACCTG_LINE table. These accounting entries are now ready to post to the general ledger. 

 
 

V. Stage Payments – Automated Overnight 
 

Stage Payments is a nightly scheduled process that does not need to be completed by 
Institutions unless an emergency payment is required.   
 
The second step in processing travel expense payments is to select or ‘stage’ the payments 
from the expense reports that have a status of ‘Approved for Payment’.   If the status of an 
expense report is ‘Approved for Payment’, but the ‘Hold Payments’ check box is selected on the 
Employee Profile – Bank Accounts page, that expense report will NOT be included in the 
selection. 

 
1. Stage Payments from the Expense Processing Page 

a. To stage payments, navigate to Travel and Expenses > Process Expenses > Expense 
Processing 

b. Select the ‘Stage Payments’ check box.  Be sure that no other boxes are checked. 

c. Click  
d. Compare the counts on the ‘Stage Payments’ line to the reports you just ran. 
e. Investigate before going forward if there are differences. 

f. Click  
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g. This will open the Process Scheduler Request page.  
 

 
 

h. Select ‘SFSNT1’ from the Server Name dropdown. 
i. Verify that the Expense Transaction Processing checkbox is selected. 
j. Verify that the Type dropdown is set to ‘Web’. 
k. Verify that the Format dropdown is set to ‘TXT’. 

l. Click .  This initiates the Expense Processing Transaction and returns you 
to the Expense Processing Page.  
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m. Click Process Monitor link to open the Process Monitor Page.  
 

 
 

n. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’. 
o. Click Return to Expense Processing link. 
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After the Expense Transaction Processing has run (EX_TRAN_PRCS) you will notice that the 
record count that was previously showing under on the Stage Payments line in the Expense 
Reports column should now show under the Payments column. If the record counts are not 

reflected in the Payment column, wait a few minutes, click  and check the counts 
again.  It may take a few minutes for the job to finish processing.  If this does not complete in a 
reasonable time, check Process Monitor to make sure the job has completed successfully. 

 
 

VI. Process Pay Cycle 
 

After payments have been selected or staged for payment, a payment file needs to be created 
so that travel checks can be created and/or payments can be sent through ACH to the bank.  
The following steps should be followed to set up and run this ‘Pay Cycle’ process. 
 

Payment Selection Criteria 
 

Payment Selection Criteria is used to select vouchers for payment. These are templates that 
store criteria that SFS uses to select vouchers for payment. They allow you to pay groups of 
vouchers that share certain characteristics. Your payment selection criteria control the scope of 
scheduled payments that will be eligible for payment in each cycle.  Each individual voucher 
contains information that ultimately determines payment selection. These definitions will already 
be set up for you to use, but it may be helpful to understand what criteria is included in them. 

 
AP WorkCenter > Main> Payment Selection Criteria       OR 

Navigation Bar  : Accounts Payable > Payments > Pay Cycle Processing > Payment 
Selection Criteria 

 

 
 

1. Click  
2. Select the Pay Cycle name for your Business Unit. Example ‘ADMDLY’ 

3. Click  
Note: The following error message may be displayed if the Positive Pay File has not been 
processed from a prior Pay Cycle.  

4. Click  and complete that pay cycle before starting a new one. 
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5. On the  tab, change the dates as appropriate for each pay cycle 
6. In the Pay Cycle Selection Dates, enter Payment Date (the date on the checks) must be 

today’s date. 
7. In the Accounting Date box, select Accounting Date: ‘Current’ from dropdown menu. 
8. Enter Accounting Date 

9. Select  tab 
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10. In the General Options box, make sure Automatic Increments Dates box is unchecked; 

otherwise, this will cause processing issues with the Positive Pay File. 
11. In the General Options box, make sure Email Payment Advice box is Checked to activate 

Supplier Payment Notification via Email.   
12. In the General Options box, make sure Preferred language is equal to English. 
13. In the Credit Options box, select Credit Vouchers:  ‘Process when DRs >= CRs’ 
14. In the Notification box, a User ID can be designated for Payment Error notifications 

(Optional).  When the user selects the Email Payment Advice option, the current user ID will 
be entered by default into the Payment Advice User ID field; you can select a different user 
ID, if necessary. 

15. Select  tab. 

 
16. Review Source and Business Unit sections for the pay cycle. 

17. Select  tab. 
18. Review Bank Account and Pay Method for the pay cycle. 
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19. Select  tab. 
20. Review Pay Group and Netting information. 

 

  

21. Select  tab. Draft Options should appear as shown.  

  

22. Click  

23. Go back to the  tab. 
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24. Click on the Pay Cycle Manager hyperlink on the right corner or follow the navigation in the 
following section.  

  
 

Pay Cycle Manager 
 

AP WorkCenter > Main> Pay Cycle Manager      OR  

Navigation Bar  : Accounts Payable > Payments > Pay Cycle Processing > Pay 
Cycle Manager 
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1. In the Process box (right side), select Server: ‘PSUNX’ to begin Payment Selection & 
Creation. If your campus has selected to run the Payment Selection and then Creation, 
select Server: ‘PSUNX’ for Payment Selection only.  

2. Click  
3. Click Process Monitor hyperlink. 

4. Click  until Run and Distribution Status change to ‘Success’ and ‘Posted’. 

  
5. Click the Go back to Pay Cycle Manager hyperlink at the bottom of the page.  
6. If a payment is to be scheduled, the Trial Register and Approve hyperlinks become active at 

the top of the screen. If your campus has specified ‘Pay Cycle Approval’ as an Internal 
Control you will need to approve the pay cycle as an added step.  

7. Click Approve hyperlink. 

8. Click  
9. Click on Pay Cycle Manager hyperlink to get back to the Pay Cycle. 

  
 

Trial Register 
 

A Trial Register prints a list of payments this Pay Cycle will create. 
 
1. Click the Trial Register hyperlink. 
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2. If you have previously run this process, click  tab. If not, skip to 
step 5.  

3. Enter existing Run Control ID: ‘TRIALREGISTER’ 

4. Click  to open an existing run control, and skip to step 8. 

5. If new, click  tab.  
6. Enter Run Control ID: ‘TRIALREGISTER’. 

7. Click  
8. Select the Pay Cycle for your campus.   

9. Click  and the Process Scheduler Request will appear. 

 
10. Select Server Name: ‘SFSNT1’ 
11. Select Description ‘Trial Register’ with Process Type : ‘BI Publisher’ 
12. In the Process List bar, select Type: ‘Web’ 
13. Select Format: ‘PDF’ 

14. Click  
15. Open Process Monitor hyperlink. 

16. Click  until Run and Distribution Status change to ‘Success’ and ‘Posted’. 
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17. Go back to the Trial Register page. 

       
18. Click on the Report Manager hyperlink.   

 
19. Go to the “Administration” tab and find the report in the list called ‘APX2030 – APX2030.pdf’ 

that matches the date and time you ran the trial register, and click on that hyperlink.  This 
will open the Trial Register file. 
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This is the Trial register and can be printed out for your records.  

 
 

20. Close the document. 
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21. Go back to the Trial Register. 
22. Go back to the Pay Cycle Manager. 

 

 
 

23. Click  
 

You are now ready to process electronic payments and print checks.  
 

Processing Email Payment Advices 
 

 
 

1. From the Pay Cycle Manager screen, locate the Pay Cycle Results section down at the 
bottom of the screen. 

2. Select Server Name: ‘PSUNX’ 

3. Click  to launch Email Payment Advice Process AP_EMAIL_ADV 
Application Engine Process. 
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4. It is highly recommended that a New Window is opened to review the Process Monitor 
progress of the Pay Cycle processing steps.  Click on the New Window hyperlink in the top 
right corner of Pay Cycle Manager page and then click on Process Monitor hyperlink to open 
Process Monitor page. 
 

 
 

5. Click  until Run Status changes to ‘Success’.  The Email Payment Advice 
process is now complete. 

6. Switch back to the Pay Cycle Manager window. 
 

 

7. Click  to activate the next Payment Process (Electronic payments and /or Print 
Checks Process). 
 
You are now ready to process electronic payments and/or print checks.  
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Processing Electronic Payments 
 

 
1. From the Pay Cycle Manager screen, locate the Pay Cycle Results section down at the 

bottom of the screen. 
2. Select Server Name: ‘PSUNX’ 
3. Select Output Type: ‘File’ 
4. Enter  /opt/pssfprod/pt855/sfs/uw/ACH/  in the Output Destination.  

5. Click  to launch Electronic Payment Process FIN2025 SQR Process. 
6. It is highly recommended that a New Window is opened to review the Process Monitor 

progress of the Pay Cycle processing steps.  Click on the New Window hyperlink in the top 
right corner of Pay Cycle Manager page  

7. Click on Process Monitor hyperlink to open Process Monitor page. 
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8. Click  until Run Status changes to ‘Success’.  The Electronic Payment file 
creation process is now complete. 

9. Switch back to the Pay Cycle Manager  window 

 

10. Click  to activate the Print Checks Process 
 
You are now ready to print checks 

 
Check Printing 

 
1. From the Pay Cycle Manager screen, locate the Pay Cycle Results section down at the 

bottom of the screen. 
2. Select Server Name: ‘SFSNT1’ 
3. Select Output Type: ‘Web’ 
4. Leave Output Destination blank.  
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5. Click  to run APY2021X1 BI Publisher check process and Open a 
Process Monitor screen to verify Run Status of ‘Success’. 

6. Click  in Pay Cycle Manager to activate the Format Positive Payment file 
creation process. 

 
 

7. Navigate to the Report Manager, preferably in a new window.   
AP WorkCenter > Reports/Queries > Report Manager  

Navigator Bar  :   Reporting Tools > Report Manager  
 

8. Go to the “Administration” tab and find the latest report in the list called ‘APY2021X1 – 
CHKXXX####XX.pdf’, and click on that hyperlink.  This will open the check file. 
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9. Review file to be sure that the check data is correct.  
10. Use the Print icon to bring up the Print screen.  For Internet Explorer users, it should look 

like the following screen shot.  If you use a different browser or open the file with some form 
of Adobe Acrobat, it will look a bit different.  Please select the print size option that UWSA 
determined works best for your computer/printer setup.  If you don’t know or remember what 
this is, please contact UWSA Problem Solvers at uwsaproblemsolvers@uwsa.edu to ask for 
help. 
NOTE:  If you make changes to your check printer like installing new drivers or using a new 
printer, or have someone new printing checks, please contact 
uwsaproblemsolvers@uwsa.edu before printing checks in production.  Additional testing will 
be required to ensure checks can be processed correctly.   

mailto:uwsaproblemsolvers@uwsa.edu
mailto:uwsaproblemsolvers@uwsa.edu
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11. Select printer and Print the checks making sure the printer is using check stock with the 
printer that has the MICR font installed. 

12. Close out the pdf file after the checks are reviewed for quality. 
13. Select the Pay Cycle Manager page (go to that tab in your browser). 

 
 
 
 
 
 
 
 
 
 

 



University of Wisconsin System 
SFS Business Process 

EX.3.0 – Central Processing 
 

 

Expense-Processing-and-Pay-Cycle-Steps.docx  Page 31 of 36 

Create Positive Pay 
 

 
 

1. In the Pay Cycle Results section, select the Server Name: ‘PSUNX’ 

2. Click  

3. Click  until Run Status changes to ‘Success’ in the Process Monitor. 

 
 

4. Click  on the Pay Cycle Manager page until the Pay Cycle Status shows 
‘Completed’ and the ‘Recreate Pos Pay’ button is activated. 
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VII. Post Payments 
 

After the payment statuses were successfully updated, the payments can be posted. 
 

Navigation: Travel and Expenses > Process Expenses > Expense Processing

 
 

1. Select the ‘Post Payments’ check box.  Be sure that no other boxes are checked. 

2. Click  

3. Click  
 

 
 

4. Select ‘SFSNT1’ from the Server Name dropdown. 
5. Verify that the Expense Transaction Processing checkbox is selected. 
6. Verify that the Type dropdown is set to ‘Web’. 
7. Verify that the Format dropdown is set to ‘TXT’. 

8. Click .  This initiates the Expense Processing Transaction and returns you to the 
Expense Processing Page.  
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9. Click Process Monitor link to open the Process Monitor Page 
 

 
 

10. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’. 
 

The Payments have now been staged in the EX_ACCTG_LINE table and are ready to be 
generated to the General Ledger. 
 
 
 
 

VIII. GL Journal Generate  
 

Once the accounting entries have been created for the payments, a process needs to be run to 
move those accounting entries to the General Ledger.   

 
Navigation: General Ledger > Journals > Subsystem Journals > Generate Journals 

 
1. Select the EX_Jour_Generate  run control or create a new one 
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2. Verify that the Edit, Budget Check and Post checkboxes are checked. 
3. Verify that the SetID is ‘SHARE’ 
4. Verify that the Accounting Definition Name is ‘EXDEFN’ 
5. Verify that the Process Frequency is set to ‘Once’ or ‘Always’ 
6. Verify that the Application Business Unit is set to your BU 
7. Verify that the Ledger Group is set to ‘Actuals” 
8. Verify that the Template is blank’  
9. From Date should always be set to 07/02/2014 as Specify Date 
10. To Date can be left blank with End Date – To Period selected 

11. Click . This will open the Process Scheduler Request page shown below. 
 

 
 

12. Select the Server Name ‘PSUNX’ 
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13. Click  to run the FS_JGEN process to post the payments to the GL.  This returns 
you to the Generate Journal Request Page. 

 
14. Click the Process Monitor link. 

 

 
 

 

15. Click  until the Run Distribution Status changes to ‘Success’ and ‘Posted’

 
 

 
16. When the job is completed, verify that the journals have been posted by viewing the journal 

entry in the General Ledger. 
17. Navigate to General Ledger > Journals > Journal Entry > Create/Update Journal Entries 
18. Enter Business Unit 
19. Enter Journal ID.  The Journal ID for the payment entries will always start with ‘PYEXP’. 
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20. Click  and a list will be returned. 
21. Click on the journal hyperlink that you’d like to view. 

22. Navigate to . 
23. Verify that the Journal Status is ‘P’ (posted) and the Budget Status is ‘V’ (valid).  Any other 

statuses need to be investigated and corrected. 

a. If the Journal Status is ‘E’ (error), navigate to  to get more information. 
b. If the Budget Status is not ‘V’, click on it to get more information. 

 
Note that the accounting entries that are created credit the cash account (6100) and debit 
the Accounts Payable account (7100).    

 
 
 
 
 
 
 


