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Central Processing includes administrative tasks that must be completed to process the travel expenses of an employee.

1. Budget Check:  Travel Advances and Expense Reports that have been fully approved are budget checked to validate eligible budget funding. 
2. Post Liabilities: Liability accounting lines are created in the EX_ACCTG_LINE table for expense reports and cash advances awaiting payment.
3. Stage Payments: Expense Reports and Cash Advances are selected for payment
4. Process Paycycle: A payment file is created and posted. This creates the ACH payment to the bank and reduces the liability.  It also creates checks for those who do not use ACH.
5. Post Payments: The status on the employee’s expense report is updated and accounting lines to cash accounts are created in the EX_ACCTG_LINE table for expense reports and cash advances that have been paid.
6. Journal Generator:  Journal Generator is run to PeopleSoft General Ledger to post payments from the EX_ACCTG_LINE table.
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[bookmark: _Toc424733615]Process Detail

I. [bookmark: _Toc365465081][bookmark: _Toc424733616]Budget Check – Automated Overnight

Budget checking is a nightly scheduled process that does not need to be completed by Institutions unless an emergency payment is required.  

 Navigation: Travel and Expenses > Manage Accounting > Request Budget Checking
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1. Enter a Run Control ID or add a new one if one has not already been established.
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2. Enter Business Unit ‘UWXXX’ 
3. Enter a Description.
4. Select Transaction Type:
a. ‘All Expense Reports’ to budget check available expense reports.
b. ‘All Travel Authorizations’ should be selected when budget checking the available travel authorizations.
c. NOTE:  You cannot select more than 1,000 reports at one time to run the budget check   process or it will fail.
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5. Click on the View Transaction Details link
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6. Click [image: ]
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7. Click [image: ]
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8. Verify the Select Option of ‘All’ is selected











II. [bookmark: _Toc424733617]Correcting Budget Check Errors

1. To identify errors for Travel Authorizations

Navigation: Commitment Control > Review Budget Check Exceptions > Travel and Expenses > Travel Authorizations

2. To identify errors for Expense Reports

Navigation: Commitment Control > Review Budget Check Exceptions > Travel and Expenses > Expense Sheet
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3. On either page, set the Process Status = ‘Errors Exist’ 
4. Click [image: ].  Any budget check error will be displayed in the search results
5. If the funding on the Expense Report or Travel Authorization will need to be changed, note the ‘TA’ or ‘ER’ number 
6. Navigate to Travel and Expenses > Approve Transactions > Modify Approved Transactions
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7. On the page, select either [image: ] or [image: ] depending on where the error is
8. Select a transaction hyperlink
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9. From the More Options drop down, select ‘Expense Report Detail’ 
10. Click [image: ]
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11. In the Details Section of the report, click on the Detail link for the first expense line
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12. Click on the Accounting Detail Link
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13. Correct the funding string 
14. Click [image: ]
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15. Click the Return to Expense Report link
16. Repeat the process for any remaining expense report lines
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17. When all lines have been corrected, click [image: ]














III. [bookmark: _Toc424733618]Access Expense Processing – Automated Overnight

Expense Processing is a nightly scheduled process that does not need to be completed by Institutions unless an emergency payment is required.  

Most of the expense processes above are run from the Expense Processing page which is shown below.

Navigation: Travel and Expenses > Process Expenses > Expense Processing

[image: ]

Note: When you open the Expense Processing page, a warning message appears to select a business unit: This is a one-time set up.
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1. Click [image: ]
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2. To select a business unit, click [image: ]
3. Enter ‘UWXXX’ into the Business Unit field. After the business unit is selected you can begin processing the expenses.


IV. [bookmark: _Toc424733619]Post Liabilities – Automated Overnight

Post Liabilities is a nightly scheduled process that does not need to be completed by Institutions unless an emergency payment is required.  

Once expense reports and cash advances have been approved and audited they can be paid.

The first step in processing expenses is to ‘Post Liabilities’.  This process creates accounting lines to charge the expense and create an accounts payable amount.  The post liabilities process will also set the status of the expense reports to ‘Posted’.


1. Post Liabilities from the Expense Processing Page

Navigation: Travel and Expenses > Process Expenses > Expense Processing

a. Select the ‘Post Liabilities’ check box.  Be sure that no other boxes are checked.
b. Click [image: ]
c. Compare the counts on the ‘Post Liabilities’ line to the reports you just ran.  Investigate before going forward if there are differences.
d. Click [image: ]. This will open the Process Scheduler Request page. 
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e. Select ‘SFSNT1’ from the Server Name dropdown.
f. Verify that the Expense Transaction Processing checkbox is selected.
g. Verify that the Type dropdown is set to ‘Web’.
h. Verify that the Format dropdown is set to ‘TXT’.
i. Click [image: ].  This initiates the Expense Transaction Processing process and returns you to the Expense Processing page.
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j. You can view the status of this process by clicking on the Process Monitor link from the Expense Processing page. The job is completed when the Run Status is ‘Success’ and the Distribution Status is ‘Posted’.
k. Click on the Go back to Expense Transactions link to return to the Expense Processing page.
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After the Expense Transaction Processing has run (EX_TRAN_PRCS) you will notice that the number of liabilities in the Post Liabilities row on the Expense Processing page has gone to zero. This is because the EX_TRAN_PRCS ran successfully and staged data in the EX_ACCTG_LINE table. These accounting entries are now ready to post to the general ledger.


V. [bookmark: _Toc424733620]Stage Payments – Automated Overnight

Stage Payments is a nightly scheduled process that does not need to be completed by Institutions unless an emergency payment is required.  

The second step in processing travel expense payments is to select or ‘stage’ the payments from the expense reports that have a status of ‘Approved for Payment’.   If the status of an expense report is ‘Approved for Payment’, but the ‘Hold Payments’ check box is selected on the Employee Profile – Bank Accounts page, that expense report will NOT be included in the selection.

1. Stage Payments from the Expense Processing Page
a. To stage payments, navigate to Travel and Expenses > Process Expenses > Expense Processing
b. Select the ‘Stage Payments’ check box.  Be sure that no other boxes are checked.
c. Click [image: ]
d. Compare the counts on the ‘Stage Payments’ line to the reports you just ran.
e. Investigate before going forward if there are differences.
f. Click [image: ]
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g. This will open the Process Scheduler Request page. 

[image: ]

h. Select ‘SFSNT1’ from the Server Name dropdown.
i. Verify that the Expense Transaction Processing checkbox is selected.
j. Verify that the Type dropdown is set to ‘Web’.
k. Verify that the Format dropdown is set to ‘TXT’.
l. Click [image: ].  This initiates the Expense Processing Transaction and returns you to the Expense Processing Page. 

[image: ]

m. Click Process Monitor link to open the Process Monitor Page. 
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n. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’.
o. Click Return to Expense Processing link.
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After the Expense Transaction Processing has run (EX_TRAN_PRCS) you will notice that the record count that was previously showing under on the Stage Payments line in the Expense Reports column should now show under the Payments column. If the record counts are not reflected in the Payment column, wait a few minutes, click [image: ] and check the counts again.  It may take a few minutes for the job to finish processing.  If this does not complete in a reasonable time, check Process Monitor to make sure the job has completed successfully.


VI. [bookmark: _Process_Pay_Cycle][bookmark: _Toc424733621]Process Pay Cycle

After payments have been selected or staged for payment, a payment file needs to be created so that travel checks can be created and/or payments can be sent through ACH to the bank.  The following steps should be followed to set up and run this ‘Pay Cycle’ process.

1. Run Pay Cycle.
a. Navigate to the Pay Cycle Manager.  
b. Click the Transfer to Pay Cycle Process link on the Expense Processing page OR
c. Navigate to Accounts Payable > Payments > Pay Cycle Processing > Pay Cycle Manager
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d. Select Pay Cycle = XXXXX (Business Unit specific)
e. Click Selection Criteria hyperlink
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f. Usually, the only things that should need to be changed on the Selection Criteria are the dates.

[image: ]

g. Review the Pay From Date and Pay Through Date and change them as appropriate.
h. Verify that the Payment Date (the date on the checks and ACH) is ‘Today’s’ date.
i. Verify that the Accounting Date is the ‘Current’ date.
j. Click the Pay Cycle Manager link.  This returns you to the Pay Cycle Manager Page. 
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k. Select the ‘PSUNX’ server 
l. Click [image: ] to run the Payment Selection & Creation process.
m. Click Process Monitor link.  This opens the Process Monitor Page

[image: ]
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n. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’.
o. Click Go Back to Pay Cycle Manager link.

[image: ]

p. Verify that the Status is ‘Approved’.

2. View the Payments via Trial Register.
a. If you opened a new window for Process Monitor, you can go back to Pay Cycle Manager and click the link to Trial Register.
b. If you have closed out Pay Cycle Manager, navigate to Accounts Payable > Reports > Payments > Trial Register

[image: ]

c. Select the ‘XXXXX’ Pay Cycle
d. Click [image: ]
e. Click [image: ].  This opens the Process Scheduler Request Page.
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f. Select the Server Name ‘SFSNT1’
g. Select the Type ‘Web’
h. Select the Format ‘PDF’
i. Click [image: ].  This returns you to the Trial Register Page.
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j. Click the Process Monitor link.
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k. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’.
l. Click the Details link to the right of the process line.  This opens the Process Detail Page.
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m. Click the View Log/Trace link.  This opens the View Log/Trace Page.
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n. Click the APY2030-_#######.PDF link to open the PDF file and view the Trial Register.

[image: ]

o. Verify that the Voucher ID numbers match the expense reports and cash advances selected for payment.
p. Verify the amount and totals match what was on the Report (Item) 7 – Sum of Employee Payments ER and Report (Item) 6 – Sum of Employee Payments CA.

3. [bookmark: Create_ACH_Payment_File]Create ACH Payment File
Some employees will receive payment via ACH and others will receive a check (see Step 5).  All non-employees will receive a system check.

a. To create the ACH file, navigate to Accounts Payable > Payments > Pay Cycle Processing > Pay Cycle Manager

[image: ]

b. Select Pay Cycle = XXXXX (Business Unit specific)
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c. From the Pay Cycle Manager screen, locate the Pay Cycle Results section down at the bottom of the screen.
d. Select Server Name: ‘SFSNT1’
e. Select Output Type: ‘File’
f. Enter ‘/opt/pssfprod/pt852/sfs/uw/ACH/’ in the Output Destination. 
g. Click [image: ] to launch the Electronic Payment Process FIN2025 SQR Process.
h. Click on the New Window hyperlink in the top right corner of Pay Cycle Manager page.  (It is highly recommended that a New Window is opened to review the Process Monitor progress of the Pay Cycle processing steps.)
i. Click on Process Monitor link to open Process Monitor page

[image: ]

j. Click [image: Refresh_Button] until Run Status changes to ‘Success’.  The Electronic Payment file creation process is now complete.
k. Click the Go Back to Pay Cycle Manager link to return to the Pay Cycle Manager Page. 

[image: ]

If there are no payments to be made via check, the Pay Cycle Status is updated to ‘Completed’. If additional payments were included in the Pay Cycle with a payment type of System Check, move on to Step 5.

4. [bookmark: Print_and_Distribute_Checks]Print and Distribute Checks
Some employees will receive payment via ACH (see Step 4) and others will receive a check.  Reimbursement for non-employees will always be via check.  Following are the instructions for printing and distributing the checks.

It is recommended that the person who runs Pay Cycle is the same person who should print the checks.  Whoever runs the checks must have the following setup:
· The role of ‘PAYCYCLE’ must be included in their SFS security profile.
· The computer must have:
· Crystal Viewer 2008 installed on your computer to print checks.
· Troy Secure MICR font installed.
· A connection to the two Troy printers in Accounting Services.

a. To create and print the checks, navigate to Accounts Payable > Payments > Pay Cycle Processing > Pay Cycle Manager

[image: ]

b. Select Pay Cycle = XXXXX

[image: ]

c. From the Pay Cycle Manager screen, locate the Pay Cycle Results section down at the bottom of the screen.
d. Select Server Name: ‘SFSNT1’
e. Select Output Type: ‘Web’
f. Leave Output Destination blank.
g. Click [image: ] to run APY2021- Crystal check process 
h. Click Process Monitor link to open the Process Monitor Page.
i. Verify Run Status of ‘Success’. The checks have been generated and can now be printed.
j. Click Details hyperlink next to the process name you have just processed.
k. In the Process Details screen, click on the View Log/Trace hyperlink. 
l. Click the CKUSBANCKPM.RPT link under the File List on the View Log/Trace Page to open the checks file. Note: It is VERY IMPORTANT to open and print checks using CRYSTAL 2008 Viewer as the formatting is slightly different than the 8.9 PeopleSoft version of Crystal Reports.
m. Verify that the check template looks correct.
n. Verify printer setup.
o. Click on File/Printer Set-up 
p. Select your MICR printer. 
q. Select Printer 
r. Print the checks making sure the printer is using check stock with the printer that has the MICR font installed.
s. Review Checks to ensure quality and accuracy.
t. Close the Crystal Report Check file.
u. Click the Go Back to Pay Cycle Manager link on the Process Monitor Page to return to the Pay Cycle Manager Page. 
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v. Click [image: Refresh_Button] in Pay Cycle Manager to activate the Format Positive Payment file creation process.

5. Positive Pay
The last step of the Pay Cycle is to process the Positive Pay file.  This process updates data in two tables that are used to create a positive pay file sent to US Bank.
a. To run this process, navigate to Accounts Payable > Payments > Pay Cycle Processing > Pay Cycle Manager
b. At the bottom of the page in the Pay Cycle Results section, locate a line with the Description of ‘Format Positive Payment’.  

[image: ]

c. Select the Server Name ‘PSUNX’ in the Pay Cycle Results section
d. Click [image: ]
e. Click the Process Monitor link to open the Process Monitor Page.
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f. Verify Run Status of ‘Success’.
g. Click the Go Back to Pay Cycle Manager link to return to the Pay Cycle Manager page.

[image: ]


h. Verify that the Pay Cycle Status is ‘Completed’.


VII. [bookmark: _Toc424733622]Post Payments

After the payment statuses were successfully updated, the payments can be posted.

Navigation: Travel and Expenses > Process Expenses > Expense Processing[image: ]

1. Select the ‘Post Payments’ check box.  Be sure that no other boxes are checked.
2. Click [image: ]
3. Click [image: ]

[image: ]

4. Select ‘SFSNT1’ from the Server Name dropdown.
5. Verify that the Expense Transaction Processing checkbox is selected.
6. Verify that the Type dropdown is set to ‘Web’.
7. Verify that the Format dropdown is set to ‘TXT’.
8. Click [image: ].  This initiates the Expense Processing Transaction and returns you to the Expense Processing Page. 

[image: ]

9. Click Process Monitor link to open the Process Monitor Page

[image: ]

10. Verify Run Status of ‘Success’ and Distribution Status of ‘Posted’.

The Payments have now been staged in the EX_ACCTG_LINE table and are ready to be generated to the General Ledger.




VIII. [bookmark: _Toc424733623]GL Journal Generate 

Once the accounting entries have been created for the payments, a process needs to be run to move those accounting entries to the General Ledger.  

Navigation: General Ledger > Journals > Subsystem Journals > Generate Journals

1. Select the EX_Jour_Generate  run control or create a new one


[image: ]

2. Verify that the Edit, Budget Check and Post checkboxes are checked.
3. Verify that the SetID is ‘SHARE’
4. Verify that the Accounting Definition Name is ‘EXDEFN’
5. Verify that the Process Frequency is set to ‘Once’ or ‘Always’
6. Verify that the Application Business Unit is set to your BU
7. Verify that the Ledger Group is set to ‘Actuals”
8. Verify that the Template is blank’ 
9. From Date should always be set to 07/02/2014 as Specify Date
10. To Date can be left blank with End Date – To Period selected
11. Click [image: ]. This will open the Process Scheduler Request page shown below.

[image: ]

12. Select the Server Name ‘PSUNX’
13. Click [image: ] to run the FS_JGEN process to post the payments to the GL.  This returns you to the Generate Journal Request Page.

14. Click the Process Monitor link.
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15. Click [image: ] until the Run Distribution Status changes to ‘Success’ and ‘Posted’[image: ]


16. When the job is completed, verify that the journals have been posted by viewing the journal entry in the General Ledger.
17. Navigate to General Ledger > Journals > Journal Entry > Create/Update Journal Entries
18. Enter Business Unit
19. Enter Journal ID.  The Journal ID for the payment entries will always start with ‘PYEXP’.
20. Click [image: ] and a list will be returned.
21. Click on the journal hyperlink that you’d like to view.
22. Navigate to [image: ].
23. Verify that the Journal Status is ‘P’ (posted) and the Budget Status is ‘V’ (valid).  Any other statuses need to be investigated and corrected.
a. If the Journal Status is ‘E’ (error), navigate to [image: ] to get more information.
b. If the Budget Status is not ‘V’, click on it to get more information.

Note that the accounting entries that are created credit the cash account (6100) and debit the Accounts Payable account (7100).   
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