
Methods for Incorporating Graphical Elements into the Curriculum using 
Microsoft Word 2007

How to Obtain an Image from the Internet

Finding a suitable image file

Many search engines have 
special “image only” search 
options. Although it is very 
handy, remember that all 
copyright and Fair Use rules 
still apply to these image 

files. 
(See Appendix A)

I recommend the 
“Advanced Image 
Search” option.

Choose your keywords.

The page below appears. Select the image which is the best fit for your learning outcome.

For example, click on the first 
image to select it.



The page below appears. It is split into two parts: the top with the image and the lower section which 
contains the web page that contains the image. 

If you are only interested in the image 
and not the context or background 
information from its webpage, you may 
click on the See full size image link
(highlighted at left).

Note the (partial) URL, area of the image 
(356 x 302) and file size (30k) are given,
as well as the copyright disclaimer.

In the frame below is the webpage in
which the image resides. 

It may take a substantial amount of 
scrolling to locate the image in the 
webpage in order to get the context of it 
with respect to the publisher. 

Source: http://blog.wired.com/defense/2007/04/index.html

Obtaining the image file
Place the cursor over the desired image file and right click.

From the menu that appears choose:

Save Image As (Netscape/Mozilla)

Save Picture As (Internet Explorer)

The default “Save” location for Internet Explorer is My Pictures (See Appendix A)
Be sure to take note of the filename: 
Change it to something that makes sense to you. 



Inserting A Picture File Into A Word 2007 Document

Click the Insert tab – from the Illustrations section 
click on “Picture”.

From the My Pictures window choose 
a_military_gas_station.

It appears on the page of your document. Note how small it is relative to its size 
on the webpage. I believe that is due to the different resolution of webpages 
relative to printed documents. It takes approximately 9 of these smaller images to
take up the same space as one image on the website. Printers typically print at a 
resolution of 600 dots /inch (dpi) while computer monitors only display a 
resolution of 72 dots/inch – which is about nine times less resolution. 

( 9 x 72 = 648). Thus, since the word 
processor page is meant for a printer the
picture will take up only 1/9 the space as 
on a webpage with a resolution of 72 dpi.

It is ok to resize that small image to the
size it was on the internet if you do not 
intend to print it but only plan to display 
the file on a computer monitor. 
Otherwise if it is printed, with only 1/9 
the needed resolution it will be of 
questionable quality. 

To resize the small 
image click on it to 
make it active as is 
evident by the 
presence of  circles 
and squares on the 
perimeter. Place 
your cursor over 

Figure 1: Nine printer resolution pictures fit inside one of web 
(monitor) resolution.



one at the corner, depress the mouse 
button (to grab it) and roll the mouse to 
“drag” it until it becomes the desired size

Format Pictures in Word 2007

Typically when we insert an image 
among text it acts like a single 
“letter” with a huge font size 
separating the text above and below 
it. (This is an odd choice of default 
settings if you ask me.)

To resolve this place your mouse over the picture and right 
click. Choose “Format Picture” from the menu options.

In the Format Picture dialog box click on 
the “Layout” tab; choose the desired
“Wrapping style” format. 

Note: “Horizontal Alignment” options 
become available once you deselect 
the default “In line with text” option. 

After you select a wrapping style click “OK”
which applies your choice and closes the 
Format Picture dialog box. Now you may 
discover you wish to reposition the image on 
the page.

Repositioning an image:
Reposition the image on the page using the “drag and drop” method. To “drag and drop” place your 
mouse over the picture and hold the button down while rolling the mouse. The picture will follow or 



“be dragged by” the cursor until you release the button to “drop” it at a new location. Typically the 
cursor appears as four arrows during this process to indicate the omni-directionality of movement 
possible.
Layering Two (or more) Pictures

Insert two images into Word 2007. We will use the two used in the example above.

As above we will place the cursor over the image and right click to get access to the “Format Picture”
dialog box. Apply this to the image you want on the bottom first and the image you want on the top 
second. Here’s how:

-Bottom image: In the Format Picture dialog box click the Layout 
tab and choose the desired format. 

-Top image: the Format Picture dialog box click the 
Layout tab and choose “In front of text”.
Drag and drop the top image (in front) to the desired location.

Layering Pictures, Charts, and Clip Art

Charts
When you insert a chart you get the same old chart interface that has been used in PowerPoint for 

eons. It is not the most efficient but 
the good news is that you can copy 
from an Excel file and paste it into 
the chart Datasheet if you prefer.
Simply be sure the number of 

Files used in this example. Note the size difference?



rows/columns copied matches the number of rows/cells highlighted for pasting. 
To place a chart over an image choose Insert-> Picture.
Our picture is the graph shown below.

Choose Insert -> Chart. Right click over the chart and as described above choose

- Format Object

-The “Layout” tab 

- In front of text

Now that the chart is “in front” drag and drop it over 
picture. Reverse procedure to place picture over the 
chart. 
If you want text beside the image/chart use the 
bottom/top strategy described above by formatting 
the bottom element before the “In front of” top one.

This juxtaposition of two images of the same data
using different representations (continuous vs. 
discrete) can be a good example of either sampling 
methods or data representations for students. 
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Layering Clip Art
Be aware that these days Clip Art is more than cartoon
characters. It also includes:

The example at right 
demonstrates this.

Albeit it appears only a fraction of the available Clip Art files have been 
made available to you until you choose the Everywhere “Search in” 
option.

Jazzy Stuff: The Format Picture Toolbar

Double clicking on an image activates the Format Picture toolbar 
providing the additional menu options shown below.

“Shadow Effects” add depth.
This can help differentiate
layers as was the intent for
the dissected Google window on the first page.

Layered cartoon, audio and photo Clip Art



Picture Borders make the picture into an individual entity whereas the same 
background color makes it difficult to distinguish where the picture’s edges 
end and the page begins. The color, line style (Dashes) and thickness (Weight)  
of the border are additional options I find less is more here. Unless there is an 
instructional advantage a small black border is non-distracting and sufficient.

Parkside green? Dashes can imply a inset, exploded 
view or a permeable boundary.

Adjust Options

The Compress Pictures option allows one to change the picture resolution
as shown at right. It can be a strategy to make images acquired from the
Internet have acceptable quality on the printed page. 
Brightness, Contrast and Recolor are best left for a more suitable 
program (e.g. Photoshop) but could be used in a pinch.



The photo at left will be used for the live
Brightness, Contrast and Recolor examples.

Arrange Options

Position: Rather than right click to access the  Format Picture dialog box once you double 
click on an image you may choose Position to get too many of the same text wrapping 
choices. This is true of the Text Wrapping choices as well. 

The “Bring to Front” and “Send to Back” options for whether the selected item will be layered.
at the top or bottom of all layers. 

Text Wrapping may seem to be redundant 
unless you consider that there are occasions when

you want to define the way text wraps around a graphical object. 

Use                                           to do this. Drag the squares to 
create an area that excludes text.

Please experiment with all of these options.



Layering of Pictures and Shapes

Let’s go back to the picture of the graph we used earlier. Suppose you want to point out a detail of 
reference it in the text and relate that reference to the picture. Insert Shape will achieve this goal. 

Sample Problem:

On the graph at right what is 
the maximum Miles Per Week 
value for the interval 
11/9 to 5/28 

Solution: 17.2.
(denoted by the black circle)

It is not the function’s
maximum value of 18.45 
because it falls outside 
the given interval. 

If you double click on an object (shape) it will become active as denoted but the 
“handles” around its border In addition a Format toolbar will appear providing editing 
options for the selected shape. 

Insert Shapes: The Edit Text is likely the most useful tool here.
It places a cursor inside the shape. 

Once you add text it is considered a text box – not a shape. Double clicking on it now reveals the 
Textbox Tools Format toolbar.

Text 
Box



We will discuss this more later. 

Shape Styles: The colors are fill colors.          The paint bucket is a fill color tool with more 
options.

Shape Outline sets border thickness and color.

Change Shape: This option allows you to change the shape of an already inserted object while 
preserving all the formatting. 

Double click on the shape.               Select a Square.                 Result.

Shadow Effects are as previously discussed.                              

3-D Effects are rather jazzy and can be quite useful as well as engaging. For example, let’s take 
our circle from above and roll your mouse over the choices to preview the effect.

OR
Result Result

It may or may not be possible to 
Rotate in perspective and maintain the formatting

Result



The last set of 3-D menu options for shapes are powerful and 
all have multi-option sub-menus.

3-D Color:

Depth: 

new direction selected

Direction: 

original direction Result

Lighting: 

Note: you may also try various Shadow Effects
for different lighting perspectives



Surface: This did not affect a profound change with these sample shapes.

The last section in 3-D Effects contains Tilt options; up, down, left, right respectively

Original orientation

The Arrange for shapes functions the same as for 
pictures as described above.

Size enables one to adjust the horizontal or vertical 
dimensions.  



Sample Problem:  

Additional Visual Considerations 

Highlighter Tool:

Under the “Home” tab in the “Font” area of the toolbar 
you will find the Highlighter tool. 
Select the tool and roll the mouse over the text to be 
emphasized. Be sure there sufficient contrast between the 
text, background and highlighter shade.

Readability is key. Readability is key. Readability is key. 12 pt

Readability is key. Readability is key. Readability is key. Bold 12 pt

Readability is key. Readability is key. Readability is key. 14 pt

To change highlighter colors click the down arrow to the right of the highlighter icon

Is color printing an option?

Color Coding Text
In general with color coding options do not forget disability considerations. It is desirable to change 
the font and perhaps all bolding for emphasis.
APA Example

What is the minimum gap 
of the spaces in the weave 
of a pair of blue jeans that 
will assure they will have 
a SPF rating of 50?
(Hint: use the UVB 
wavelength value. )



SnagIt Software
“In the preparation of this text relied on extensive use of SnagIt software. One can select 
anything on the monitor screen - an area, image, article, or entire Web page - and either 
save it as a picture file or copy and paste it into a document. I have found the latter to be the 

quickest and easiest way to incorporate graphical e4lements. It also has its own set of picture editing 
features so that often adjustments can be made before you insert the image into the text. Usually I 
find this more efficient than using the picture editing features in Word. There is educational pricing 
available (See Appendix C). It has additional graphical and video features… but that is another 
workshop. http://www.techsmith.com/snagit.asp

More Visual Resources
I would encourage you to consider locating and using animations and simulations in the classroom. 
They are far more powerful that text and can be the launch point for discussion.

Animation Example: The Universe Within

Simulation example: Projectile Motion

Referencing

The APA webpage link below provides referencing information for web-based media:

http://www.apastyle.org/elecmedia.html

Broader Applications of this Workshop’s Material

Due to the integration of MS products the same visual editing tools are available to you using 
Outlook e-mail. When you reply the toolbar is the familiar one from MS Word 2007 that we just 
learned about. See Appendix E



Appendix A

Try performing an image search using “royalty free” in the “exact phrase” text box to minimize the 
possibility of copyright infringement. 

Back

Appendix B

Back



Appendix C
Note: the updated Price list as of 10-7-08.

SnagIt 9.0 Volume Education Pricing: 
1 – 4 Licenses: $37.95 each + $9.49 each for Maintenance 
5 – 9 Licenses: $28.46 each + $7.12 each for Maintenance 
10 – 24 Licenses: $22.46 each + $5.62 each for Maintenance 
25 – 99 Licenses: $17.96 each + $4.49 each for Maintenance
100- 499 Licenses: $13.46 each + $3.37 each for Maintenance 
500 - 999 Licenses: $11.21 each + $2.80 each for Maintenance    
1000 – 1999 Licenses: $7.46 each + $1.87 each for Maintenance 
2000 – 2999 Licenses: $5.21 each + $1.30 each for Maintenance 
3000 – 4999 Licenses: $3.71 each + $.98 each for Maintenance 
5000 – 7499 Licenses: $2.21 each + $.55 each for Maintenance 
7500 – 14999 Licenses: $1.50 each + $.38 each for Maintenance 
 
Please let me know if I can be of further assistance.

Kind Regards,

AArwen Robinson 
Inside Sales Specialist 
TechSmith Corporation 
Toll Free 888.750.0685
Direct Dial +1 517.381.5598
www.TechSmith.com



Appendix D

Student graphic manipulations that are digital can be submitted to the D2L dropbox.
Sample HW/Quiz Problem -

From the Insert -> Shapes menu use the star shape (             )  to identify cirques on the map below by placing 
the star over a location where a cirque exist. 

Sample HW/Quiz Problem -

For the two sentences below use the square shape  (                 )   from the Insert -> Shapes menu to:  
a.) place a box around the entire sentence that is grammatically correct
b.) place a box around the word (and only the word) that reflects the verb-subject agreement error in the 

incorrect sentence (student response modeled below).
Careful planning and a clear mind is important for writing a good essay. 

Careful planning and a clear mind are important for writing a good essay.

One could achieve the same results with the highlight tool using different colors:
Careful planning and a clear mind is important for writing a good essay. 

Careful planning and a clear mind are important for writing a good essay.



Appendix E

The graphic below shows an e-mail reply window in Outlook. Note the same Toolbar that is used in 
Word is available to you including all the graphical options under the Insert tab (highlighted below).
This e-mail contained the standard text and an image with an arrow overlay from the “Shapes” 
option.


