
Background 

 

 Purpose of the Facility\Insurance System 
 

The Facility\Insurance System is designed to keep information about facilities 
owned by the University of Wisconsin System Institutions.     The system provides a 
way for entry and update of facility records and also a way to produce reports for 
UWSA Capital Budget and Office of Safety and Loss Prevention Offices. 
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Screen descriptions 

 

 Login screen 
Access to the Facility system is restricted to authorized users only.  You must enter 
the assigned Login id and password to gain access to the system.  Once security has 
been verified the application is started and a connection to the database is 
established. 
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 Facilities System screen  
The first screen that you see after the Login in is the Facilities System screen.    The 
screen can be divided into several sections. 

The top of the screen is the title bar.  It displays the name of the screen. 

 Just below the title bar is the menu bar.  It contains several pull down menus.  (File, 
Edit, Actions, Reports, Tables, Window, Help).  The selections that appear when a 
menu is selected are related to the screen that is in the foreground.  (i.e.  If the 
facility list is the foreground screen then File Menu selection ‘New‘ will let you add 
a new facility but if the Facility Types table is the foreground screen then File Menu 
selection ‘New‘ will add a new Facility Type.) 

Just below the menu bar is the Toolbar.  It contains icons that represent commonly 
used functions and is primarily used as a shortcut to do these functions.   

Just below the Toolbar is the main part of the screen that contains the work space 
where other screens and windows are displayed.  When the application is started the 
Capital Inventory List Screen is displayed. 

At the bottom of the screen is a message area.  When the cursor is pointed to an area 
of the screen like the tool bar a message appears that further describes the object. 
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  Facility and Contents List Screen 
 

The Facility and Contents List Screen contains the following data elements:  Facility 
Id, Facility Name, an indication of what is reported, facility and/or contents, and the 
owner of the facility information , RM and/or CBAE.  When the list first appears it 
is sorted by Facility Id.  (hint: you may re-sort the list by using the mouse to point at 
the heading of the column that you wish to sort by and clicking the left button once; 
clicking again will resort the list in descending order.) 

The List Screen displays a scrollable list of facilities.  You may scroll through the 
list by either using the PageUp and PageDown keys, Up or Down Arrow keys, or the 
scroll bar at the right of the screen. 

To view more information about a facility you may highlight the facility then press 
enter to display the Detail screen.  Double clicking the right mouse button while 
pointing at a facility will also bring up the Detail screen.  (hint: click the right mouse 
button once while pointing at a facility.  A menu will appear that allows you to select 
from the Detail screen or Content screen.) 

Updates are not allowed on the List Screen.  To update a particular data element you 
must go to the screen that contains that element. Screens that allow updates include 
the Facility Detail screen and the Content screen. 

The Sort button lets you change the sort order of the list screen.  The default sort 
order is Facility Id.  (i.e. you may  change the sort order to facility name) 

The Find button lets you search for a facilities that contain a specified value for a 
data element.  (i.e. all facilities owned by RM) 

The Detail button will open the Detail screen for the selected facility. 

The Close button will close the List screen. 
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 Facility detail screen 
 

The Facility detail screen contains the following data elements: Unit Reporting the 
facility,  Division Reporting the facility, Unit and Division Insuring the facility, 
Facility Number, Facility Name, Facility Type, Property Class, Construction Year, 
Ownership, Funding Source, Content Value, Current Value, Replacement Value, 
Assignable Area, Non-Assignable Area, Unclassified Area, Net Area and Gross 
Area, Risk Management Indicator, Capital Budget Indicator, DOA Mismatch 
Indicator.  

The OK button will apply any changes made and close the screen. 

 

The Cancel button will cancel any changes and close the screen. 
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 Content screen 
 

The Content screen contains the following data: Facility Name and a list of the 
Institution(s) Reporting Contents, content area, calculation type and Content Value 
for each. 

Content Area is based on the Gross Area from the facility detail screen.  The sum of 
all Content Area on the Contents window must equal the Gross Area on the Facility 
Detail window. 

UW facilities may contain contents for one or more UW institutions and when the 
content screen for a facility is displayed it lists contents for each institution.  An 
Outside facility is added for each institution that reports contents in it and contains 
only the contents reported by that institution.  For example, if UW Madison and UW 
Extension have contents in the State Capital then you when you find the State 
Capital in UW Madison’s facility list and select contents it will show only UW 
Madison’s contents. 

The OK button will apply any changes made and close the screen. 

The Cancel button will cancel any changes and close the screen. 
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Property Inventory screen 
The Property Inventory screen contains the following data:  Institution Name, 
Property Type, Property Value. 

To display the property Inventory screen you may either click the Property icon on 
the toolbar or select Property Inventory on the Table menu. 

The OK button will apply any changes made and close the screen. 

The Cancel button will cancel any changes and close the screen. 
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III.  How to.... 

Find a Facility 
 

There are several ways to find a particular facility.  The method of searching 
depends on the information that is known about the facility.   

1.  On the List screen, change the ‘Reported by:’ Institution to the institution that 
reports the facility. 

2. If any of the fields displayed on the list screen are known, click once on the 
column header of the field to sort the column, then scroll through the list to the value 
that is known.  -OR- 

Click once on the Find button, then enter the Field Name, Operator, Value 

(i.e.  Facility Number = 1000) 

  

Add a facility 
 

1.  Display the list of facilities for the institution that you are adding a facility for. 

2.  Either; pull down the Edit menu and click ‘Add a facility’ OR click the Add icon 
on the Tool Bar. 

3. The Facility detail screen is displayed.  Some data fields are filled in with default 
values.  

Enter the information for each data element.  There are two ways to modify data: 

a. Point to a field and Click, the Selection List pull down appears.  Scroll 
through the list and click on the appropriate value 

b. Type a value directly into the field. 

4.  When all information has been entered click the OK button to save and exit. 

(note: you may click Cancel to exit the screen without saving) 
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Update a facility 
 

1. Find the facility that you want to modify. (see Find a Facility) 

2. Double click the facility on the list screen to get the Detail screen. 

3. Move the cursor to the data  that you want to modify.  To modify data: 

a. Point to a field and Click, a Selection List pull down may appear.  Scroll 
through the list and click on the appropriate value 

b. Type a value directly into the field. 

 

Delete an facility 
1. Find the facility that you want to delete. (see A above) 

2. Double click the facility on the list screen to get the Detail screen. 

3. Either; pull down the Edit menu and click ‘Delete a facility’ or click on the delete 
(trash can) icon. 

4. A message box will appear asking you to confirm that the facility should be 
deleted. 

 

 Add a content 
1. Find the facility that you want to add contents to. (see Find a Facility) 

2. Double click the facility on the list screen to get the Detail screen. 

3. Click the Content button. 

4.  Either; pull down the Edit menu and click ‘Add a Content’ 

OR click the Add icon on the Tool Bar. 

5.  On the Content screen: 

a. Click on the Institution field to get the pull down the selection list.  Scroll 
through the list and click on the appropriate value 

b. Enter the Content Area.  This will equal the Gross Area unless more than 
one institution occupies the facility, in which case the Content Area 
will represent the area that each institution occupies.  The sum of all 
Content Area must equal the Gross Area on the Facility Detail window. 

c. Select the Calculation Type.   

d. For the Value, type a value directly into the field when the calculation 
type is Override.  When the Calculation type is factor, the value is 
calculated by the program. 

6.  When all information has been entered click OK to save and exit the screen 

(note: you may click Cancel to cancel the Add and exit the screen) 
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Update a content 
1. Find the facility that you want to modify contents for. (see Find a Facility) 

2. Double click the facility on the list screen to get the Detail screen. 

3. Click the Content button. 

4.  On the Content screen: 

a. Click on the Institution field to get the pull down the selection list.  Scroll 
through the list and click on the appropriate value 

b. Enter the Content Area.  This will equal the Gross Area unless more than 
one institution occupies the facility, in which case the Content Area 
will represent the area that each institution occupies.  The sum of all 
Content Area must equal the Gross Area on the Facility Detail window. 

c. Select the Calculation Type.   

d. For the Value, type a value directly into the field when the calculation 
type is Override.  When the Calculation type is factor, the value is 
calculated by the program. 

5.  When all information has been entered click OK to save and exit the screen 

(note: you may click Cancel to cancel the Add and exit the screen) 

 

Delete a content 
 

1. Find the facility that you want to modify contents for. (see A above) 

2. Double click the facility on the list screen to get the Detail screen. 

3. Click the Content button. 

4.  On the Content screen: 

a. Highlight the Content record that you wish to delete 

b Either; pull down the Edit menu and click ‘Delete add a Content’ or click 
the Delete icon on the Tool Bar. 

 

Add Property Value 
1. Click on the institution field.  Use the pull down menu to select an institution 

2. Click the Add icon or select Add a Property Value under the Edit Menu list. 

3. Click the Property Type field to get a list of property types.  Select one. 

4. Press Tab to get to the value field.  Enter a value. 

5. To enter value for another property type at the same institution go to step 3. 
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6. Click the Property icon or pull down the Table menu and select Property 
Inventory. 

7. When all have been entered for an institution press OK. 

 

Update a Property Value 
 

1. Click the Property icon  

2. Click on the institution field.  Use the pull down menu to select an institution 

3. Click the value that you want to change.  Make the change 

4. Change any other values for the institution. 

5. When done modifying values for an institution press OK. 

6.  If there are changes to values for another institutions go to step 2. 

Handle Edit Messages 
1. Whenever you modify data on a screen then Click OK or Click Edit, edits are 
performed.   If any problems are found then error or warning messages will be 
displayed. 

a.  Errors must be corrected before changes on the screen will be saved.  
You may click Cancel to leave the screen without saving the changes. 
You may also correct the errors then Click OK to save the changes and 
close the screen.  Edits will be performed again.  Repeat until all errors 
have been corrected. 

b.  Warnings are informational.  If there are only warning(s) displayed 
then the data will be saved.  Click Close on the message box then click 
OK to proceed. 

 

Print a Report for one institution 
1. Several reports are generated for all institutions.  If you wish to print the report for 
just one institution then do the following: 

a.  Pull down the Action menu. 

b.  Select Show Only. 

c.  A Filter Window is displayed. 

d.  Pull down the 'Column List' and select 'Unit'. 

e.  Leave the operator set to '=' equal. 

f.  Type a unit code in the Expression box.   The list of unit codes can be 
found in the data dictionary definition for UNIT.  (A=Madison, 
B=Milwaukee, C=Eau Claire, etc.) 
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Process CDR submission file 
 

To process a CDR Facility file submitted by a UW institution: 

1.  Select File, Import, From CDR 

2.  on the screen below use the mouse to highlight a Campus, then press the Edit 
File button. 

 

 

 

 

 

 

 

 

 

3.  The following screen appears.   
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a.  Select Last Report if the edit report has been done previously and 
you want to either look at it or print it. 

b.  Select Continue if you wish to edit the incoming file against the 
database.  The file is compared to the database and an Edit Report 
is created. 

c.  Select Cancel to leave the screen without doing edits. 

 

 
 

4.  The screen below displays the Edit Report. 

a.  Press Apply Update if you wish to apply the updates to the 
database. 

b.  Click the Close button to leave the screen without updating the 
database. 
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Process DFD submission file 
 

To process a DFD Facility file submitted by a DOA: 

 

1. Select File, Import, From DOA 

2.  On Processing DOA Submission window, select Continue 

 
 

 

 

Facility System Manual Facility System III.  How to....  •  17 



 

 

3. A status box displays 
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4.    The screen below displays the Edit Report. 

a. Press Apply Update if you wish to apply the updates to the database. 

b. Click the Close button to leave the screen without updating the 
database. 
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Printing and Reports 

Print 
You may use the Print function to print the information for the current screen.  For 
example, if you are viewing the List screen and Print is pressed, a report of all 
facilities in the list is printed.  If you are viewing Detail for a particular facility, then 
all information for that facility is printed.  If you are viewing a table, then all 
information for that table is printed. 

 

Reports 

Values and Premiums 
Report of facility values and premiums used by UWSA Risk Management Office. 

Building Report 
Report of facility areas used by UWSA CBAE. 

Content Worksheet 
Report of  content values for UW Institutions 

Single Campus Premiums 
Report of campus premiums by institution. 

Campus Values Report 
Report of campus values by institution. 

Campus Premiums Report 
Summary report of campus premiums. 
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Facility Values and Premium Report 
Report of facility values and premiums sent to UW institutions. 

 
 

Tables 

 Property Inventory 
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 Facility Types 
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 Funding Sources 
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 Property Types 
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 Insurance Rates 
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 Non-capital Inventory Rates 
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Facility Value Escalator 
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